View Issue Details

IDProjectCategoryView StatusLast Update
0005712OXID eShop (all versions)6. ------ Setup -------public2015-12-01 10:59
Reportermantas.vaitkunas 
PriorityhighSeveritymajorReproducibilityalways
Status acknowledgedResolutionopen 
Product Version4.8.0 / 5.1.0 
Target VersionFixed in Version 
Summary0005712: cURL should be required when installing eShop
DescriptionCurrently if cURL is not installed and we are trying to install eShop, the message shows: "The requirement is not or only partly fit. The OXID eShop will work anyway and can be installed.." but shop does not work when we are trying to login to admin.
Message should be: "Your system doesn't fit the requirement. The OXID eShop will not work without it and cannot be installed."
Additional Informationhttp://forum.oxid-esales.com/showthread.php?t=22992
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP VersionNot defined
MySQL VersionNot defined

Activities

There are no notes attached to this issue.