View Issue Details

IDProjectCategoryView StatusLast Update
0005702OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2014-06-20 15:43
Reportertesolutions 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.8.4 / 5.1.4 
Target Version4.8.7 / 5.1.7Fixed in Version 
Summary0005702: Variant Selection does not work over https
DescriptionIf an item detail page is called via https the variant selection does not work.
Steps To ReproduceIn OXID Demoshop:

https://demoshop.oxid-esales.com/community-edition/Bekleidung/Fashion/Fuer-Ihn/Shirts-Co/Kuyichi-T-Shirt-TIGER.html
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005790 resolvedmantas.vaitkunas Variant selection not possible on details page when logging in (using ssl) 
has duplicate 0006174 closed Variant selection fails using HSTS configuration 

Activities

tesolutions

2014-03-18 14:45

reporter  

js_error.png (11,037 bytes)
js_error.png (11,037 bytes)