View Issue Details

IDProjectCategoryView StatusLast Update
0005654OXID eShop (all versions)3.1. Design, GUI, UXpublic2014-03-10 10:11
Reporterpnkz 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.8.0 / 5.1.0 
Target VersionFixed in Version 
Summary0005654: oxEqualizer sets height wrong
Descriptionif the tallest height is equal to the catPicOnly height then fails the if query

the fix is: @line 57
if (elementh <= tallest) {
TagsNo tags attached.
ThemeBoth
BrowserFireFox
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0003518 resolvedaurimas.gladutis oxEqualizer sets height wrong 

Activities

pnkz

2014-02-13 16:51

reporter  

kategorien_umbrechen.png (255,418 bytes)
kategorien_umbrechen.png (255,418 bytes)

jurate.baseviciene

2014-02-24 12:34

reporter   ~0009590

Reminder sent to: pnkz

Hi,
  Sorry, but we can not reproduce the case. This is was checking in eShop version 5.1.4)
Could you please try once again the same case on our demoshops?
http://demoshop.oxid-esales.com/professional-edition/ [^]
http://demoshop.oxid-esales.com/EnEd/ [^]

Best regards