View Issue Details

IDProjectCategoryView StatusLast Update
0005472OXID eShop (all versions)4.03. 3rd party librariespublic2014-02-18 16:26
Reportermichael_keiluweit 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionnot fixable 
Product Version4.7.8 / 5.0.8 
Target Version4.8.5 / 5.1.5Fixed in Version 
Summary0005472: Some buttons of the WYSIWYG editor doesn't work with IE 10
DescriptionI tested the WYSIWYG in our demoshop (http://demoshop.oxid-esales.com/professional-edition/admin/) and recognized, that the buttons "bold", "italic", "underlined", "text color", "background color of text" doesn't work.

The buttons for text alignment are working, also the "implemented a picture" button. Just the text formatting buttons do nothing.
TagsNo tags attached.
ThemeBoth
BrowserInternet Explorer
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005391 resolvedjurate.baseviciene WYSIWYG is not usable in IE10 

Activities

jurate.baseviciene

2014-02-18 10:22

reporter   ~0009516

Hello,

This typo problem exist in 3rd party library, so we can not change/fix it. We do not support 3rd party libraries.

Best regards