View Issue Details

IDProjectCategoryView StatusLast Update
0005344OXID eShop (all versions)2. ----- eShop backend (admin) -----public2015-12-03 09:57
ReporterHR 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.7.6 / 5.0.6 
Target VersionFixed in Version 
Summary0005344: The shop's eFire admin page does not show all available admin users for a subshop
DescriptionIn the shop's eFire admin page (connector download etc.) there's a table with users/hashed passwords that can be selected for eFire connector.

Intent was evidently: show all admin users for subshop y (oxuser.oxshopid = y), but connector page needs: show all users that can be used for efire connect for this shop, which are all malladmins and all subshop y admins.

If the malladmin or some other admin users is created in subshop x and given rights 'malladmin' oder subshopadmin y, these users are not shown in subshop y connector page.
TagsAdmin, eFire
ThemeNot defined
BrowserAll
PHP VersionNot defined
MySQL VersionNot defined

Activities

martinwegele

2014-09-15 15:18

reporter   ~0010158

This can probably be closed as "won't fix" since this feature is removed in 5.2 if I saw it correctly.

jurate.baseviciene

2015-01-06 08:06

reporter   ~0010588

Hi,

The issue exist only in efire.
As we don't support efire anymore so for that reason we are closed this bug.

Best regards,
Jurate