View Issue Details

IDProjectCategoryView StatusLast Update
0005330OXID eShop (all versions)2. ----- eShop backend (admin) -----public2013-08-22 12:23
Reporter[email protected] 
PriorityhighSeveritycriticalReproducibilityalways
Status closedResolutionduplicate 
Product Version4.7.0 / 5.0.0 revision 51243 
Target VersionFixed in Version 
Summary0005330: Bug report concerning the calculation of VAT in combination with a given sales discount (absolute value) in the backend of the s
DescriptionWe installed a complete new Oxid-shop systemystem, version 4.7.0.5.0.0 revision 51243, on our server (hosted) and since our relaunch we find a reproducible error, concerning the calculation of VAT, when a sales discount is manually granted in the back office of the shop.
As you can see in our attachment(on the left is the right calcualtion, right is wrong), the discount is subtracted from the gross amount correctly, but the VAT, in this case 19 %, from the new, reduced gross amount is calculated wrongly.
This error didn’t occur in our old Oxid shop system, version 4.6.4_42471.
Please control and verify our error message and inform us, when this error will be corrected.

Thank you very much.

Yours sincerely
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Version5.2.1
MySQL Versionany

Relationships

duplicate of 0004624 acknowledged Order recalculation does not use discounts/taxes which were valid when order was made, but current ones 

Activities

[email protected]

2013-08-07 15:25

reporter  

vat_calculation.JPG (71,664 bytes)
vat_calculation.JPG (71,664 bytes)