View Issue Details

IDProjectCategoryView StatusLast Update
0005308OXID eShop (all versions)1.05. Userspublic2013-09-16 12:39
Reportersolidevolution 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.7.5 / 5.0.5 
Target VersionFixed in Version 
Summary0005308: New Account Registration doesn't work after newsletter Registration
DescriptionIn EE 5.0.5 with multishop scenario and selected "blMallUsers". the created oxuser entry wouldn't delete. This results an error while registration because the account already exists from newsletter register.

The customer has no password for it, so he has to ask for his password ...
Steps To Reproduce1. Create a multishop with 2 subshops
2. Go to admin->mall on the master-shop an activate "blMallUsers" ((account available over all subshops)
3. register the newsletter
4. try to create an account
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Version5.3
MySQL Version5.1

Relationships

related to 0005657 acknowledged oxUser should not be deleted if exist in database 

Activities

jurate.baseviciene

2013-08-23 12:44

reporter   ~0008983

Reminder sent to: solidevolution

Hi,

Thanks a lot for submitting this issue, but unfortunately we can not reproduce this issue. We checked this place and everything seems to work like expected. If there still is a problem, maybe you could send us more details about it?
Could you please let us know if you still experience same problem on our demoshop http://demoshop.oxid-esales.com/EnEd/ ? maybe some other special options are turned on?


Best regard