View Issue Details

IDProjectCategoryView StatusLast Update
0005293OXID eShop (all versions)6. ------ Setup -------public2013-07-15 14:09
Reporterandrius.silgalis 
PrioritylowSeveritytextReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.7.6 / 5.0.6 
Target VersionFixed in Version 
Summary0005293: When installing demo data the 1st promotion banner is with the wrong translation.
DescriptionDuring setup of the shop when selected to install demo data the first promotion banner "surfer" is set with the wrong translation.
Steps To Reproduce1. During setup of the OXID eShop choose to install demo data in the database installation step.
2. When eShop setup is complete change the language and check the first promotion banner text.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005280 acknowledged Setting up a shop with demo data in English will mix up the languages for the start page banners 

Activities

There are no notes attached to this issue.