View Issue Details

IDProjectCategoryView StatusLast Update
0005044OXID eShop (all versions)2.4. Administer productspublic2013-04-09 12:04
Reporterm.wille 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.4 / 5.0.4 revision 57063 
Target Version4.7.5 / 5.0.5Fixed in Version4.7.5 / 5.0.5 
Summary0005044: if "Calculate Product Price is not set" no product description and save button
DescriptionIf Master Settings -> Core Settings -> Performance -> Calculate Product Price is not set. In the menu Administer Products -> Products -> Main Tab has no product description and no save button.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004971 resolvedtadas config bl_perfLoadPrice interfers with admin tpl article_main 

Activities

There are no notes attached to this issue.