View Issue Details

IDProjectCategoryView StatusLast Update
0005010OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2013-10-21 16:56
Reportertonisch 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.7.3 / 5.0.3 revision 54408 
Target Version4.7.10 / 5.0.10Fixed in Version 
Summary0005010: Setting oxdefsort on categories doesn't influence links on details page for next and previous
DescriptionIf oxdefsort is set to e.g. oxinsert asc, the listing in the category changes successfully. If you then click on an article and use the next and previous links, you will be linked to products not in the right order
Steps To ReproduceGo to the demoshop (CE) admin area, change oxdefsort from the category »Kites« to oxinsert desc.
Now in the frontend go to the category kites and then choose an article (remember the products before and after). If you then click on the link next / previous article you will not be sent to the really next product depending on the sorting.
Additional Informationalso seen this error on EE 4.5.1
TagsCategory, Sorting
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005407 resolvedLinas Kukulskis wrong page number after clicking on "back to overview" when a fast sorting was setted via administration area. 

Activities

There are no notes attached to this issue.