View Issue Details

IDProjectCategoryView StatusLast Update
0004940OXID eShop (all versions)1.03. Basket, checkout processpublic2014-05-05 13:54
ReporterStefan_Werner 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.7.3 / 5.0.3 revision 54408 
Target Version4.8.6 / 5.1.6Fixed in Version 
Summary0004940: IE 8 Browser back clears basket
DescriptionBasket is cleared if you use browser back button in IE 8, happens in several oxid versions, tested with 4.6.X,4.5.X,4.4.X and 4.7/5
Steps To Reproduce- Go to OXID Demoshop with IE8
- Put something into basket
- Press browser back button

=> Basket is empty
Additional Informationalso happens on several live customer shops
TagsIE
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0005343 closedSven Brunk Basket items amount is disappearing after using back button 

Activities

There are no notes attached to this issue.