View Issue Details

IDProjectCategoryView StatusLast Update
0004684OXID eShop (all versions)6. ------ Setup -------public2012-11-08 14:13
Reportersvetlana 
PriorityurgentSeveritycriticalReproducibilityalways
Status resolvedResolutionfixed 
Product VersionPast development 
Target Version4.5.12 revision 52682Fixed in Version4.5.12 revision 52682 
Summary0004684: After shop setup, shops goes offline, because all shop languages are not active.
Description1.Make shop setup.
2.Open shop frontend. See that shop is ofline.
3. Go to Admin->Master settings->Languages.
See that both languages en and de are not active
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

There are no notes attached to this issue.