View Issue Details

IDProjectCategoryView StatusLast Update
0004546OXID eShop (all versions)3.1. Design, GUI, UXpublic2012-11-21 09:46
Reporterleofonic 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.4 revision 49061 
Target VersionFixed in Version4.8.0_5.1.0_beta1 
Summary0004546: ArticleBox javascript doesn't work if child has articleBox but parent not
DescriptionJs for articleBox is loaded only if parent has an articleBox by boxproducts.tpl. If an articleBox is loaded later via ajax, it does not work because oxarticlebox.js is not loaded.
Steps To Reproduce- create an article
- create md-variants by assigning 2 selection lists

In frontend, parent article has no similar products. Now choose a variant, this has similar products, and the accordion does not work.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

There are no notes attached to this issue.