View Issue Details

IDProjectCategoryView StatusLast Update
0004452OXID eShop (all versions)4.06. Language and translationspublic2012-09-28 14:30
Reportertomas_liubinas 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.0_5.0.0_beta2 
Target VersionFixed in Version4.5.12 revision 52682 
Summary0004452: Sporadic language cache failure
DescriptionPeriodically we get language cache failure, which seems to be related to cache file inclusion under certain php configuration.
Additional InformationThe error looks something like this:
Parse error: syntax error, unexpected $end in /mnt/hgfs/htdocs/oxideshop/trunk/eshop/source/tmp_ee/oxeec_langcache_0_0_1_azure_default.txt on line 998
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

There are no notes attached to this issue.