View Issue Details

IDProjectCategoryView StatusLast Update
0004443OXID eShop (all versions)2.3. Extensions (modules, themes)public2013-12-11 10:48
Reportersvetlana 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.6.3 revision 47975 
Target Version4.7.10 / 5.0.10Fixed in Version 
Summary0004443: Module activates only if has "extends" array
DescriptionIf there is a module, which has only "blocks" or "files" arrays (no "extends" array) in metadata file, then you can't activate module (for activating modules the array "extends" is mandatory).
Need to check all arrays in modules meta data and decide which of them should be mandatory
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005319 resolvedsaulius.stasiukaitis Modules which not extending anything is not active 

Activities

There are no notes attached to this issue.