View Issue Details

IDProjectCategoryView StatusLast Update
0000419OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:25
Reporterjuergen_busch 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.0.0 revision 13934 
Target VersionFixed in Version4.0.0.1 revision 14455 
Summary0000419: eShop doesn't send emails via SMTP
DescriptionEmails from eShop now cannot be sent using SMTP server. Because some bug in eShop the SMTP server is always unreachable, so all emails are sent using Mail function.
Please check and fix the problem, so there would be possibility to send emails in default way - using SMTP server.
TagsOrder
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Activities

There are no notes attached to this issue.