View Issue Details

IDProjectCategoryView StatusLast Update
0004045OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-10-18 13:57
Reporternickname 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.0 revision 44406 
Target VersionFixed in Version4.6.6 revision 54646 
Summary0004045: Mark oders as "sent"
DescriptionIn the tab "Overview" and also in the tab "root" orders can be marked as "sent".

In the "Overview" tab everything works fine, a check "Send email" set, an email is sent, otherwise not.

In the tab "root" is always sent an email the other hand, no matter whether "send email" checkbox is set in or not. This occurs only since version 4.6.0.
Steps To Reproducemark an oder as sent, once in the tab "Overview", once in the tab "root".
Additional Informationhttp://forum.oxid-esales.com/showthread.php?t=14536
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

There are no notes attached to this issue.