View Issue Details

IDProjectCategoryView StatusLast Update
0003853OXID eShop (all versions)2.3. Extensions (modules, themes)public2012-12-10 13:33
Reporterjurate.baseviciene 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.0_beta3 
Target VersionFixed in Version4.6.0_RC1 
Summary0003853: Error on editing legasy module information
DescriptionIf I use module without metadata.
I go to admin "Extensions->Modules"
then I choose tab "Overview", and in the field "Extended classes" inserted class (info => oxid/test7/view/myinfo7 );
And when I save this class, everything is working correctly.
But if I want something changing and clicked on "Edit module information" and then again I save I get not correctly message:

 "This module is a standalone php file. The module should be saved inside a directory!" and I cant click on the Active button because button is not displayed.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Activities

There are no notes attached to this issue.