View Issue Details

IDProjectCategoryView StatusLast Update
0003728OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:16
Reportermichael_keiluweit 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.5.8 revision 42471 
Target Version4.5.10 revision 44222Fixed in Version4.5.10 revision 44222 
Summary0003728: Button "send email" is not clickable in pricealarm
DescriptionThe button "send email" in pricealarm template is not clickable, although the new article price is less than the given pricealarm price.
Steps To Reproduce1. (backend) create a subshop which inerhits anything from parent shop
2. (frontend) goto frontend of subshop
3. (frontend) register a pricealarm by one article
4. (backend) goto backend and update the price of the article. it musst be less than your pricealarm price.
5. (backend) goto custom informations -> pricealarm -> click on your entry.
6. now, the button "send email" should be clickable, because the current price of the article is less than the setted price with pricealarm. but it isn't.
Additional Informationworkaround:
if you click in the backend at custom informations -> pricealarm on the tab "E-Mail", you can click a link to send the email.
TagsSubshops
Theme
Browser
PHP Version
MySQL Version

Activities

There are no notes attached to this issue.