View Issue Details

IDProjectCategoryView StatusLast Update
0003605OXID eShop (all versions)1. ----- eShop frontend -----public2015-07-15 12:54
Reportermichael_keiluweit 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.5.7 revision 41909 
Target VersionFixed in Version 
Summary0003605: No possiblity to set different configuration of countries list if shop is other than ID 1
DescriptionThe configuration of countries of shop id 1 is mandatory for all subshops. There is no possibility to change the configuration individuality for exactly one subshop. So all Subshops has the countries of the master shop.
Additional InformationChecked in 4.5.2. but because there are only patches until today, the same behaviour musst be in the current patch version.
TagsSubshops
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

dainius.bigelis

2012-06-01 13:44

reporter   ~0006738

In one of next upcomming versions we are considering to solve the problem conceptualy and give possibility to setup all such stuff per each subshop. That's related not only to countries, but also to Payment Methods and few other elements.
So for now entry here is closed and we have an entry in backlog included.

martinwegele

2014-05-21 14:13

reporter   ~0009920

Right now you would probably have to use a module which adds a column oxshopid to oxcountries and overwrites oxCountryList::loadActiveCountries().