View Issue Details

IDProjectCategoryView StatusLast Update
0003539OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-11-13 15:48
Reporteroskaras_nfq 
PriorityhighSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0003539: A possibility to set static from field in outgoing mail messages
DescriptionCurrently OXID uses email address the user is registered in the "from" field while sending mail notifications. There are lots of smtp servers with strict roles to accept messages for delivering only for messages originating from domains they serve. More stricter servers accept only the ones with "from" field matching the authenticated users email (like gmail.com smtp servers won't accept email for sending unless from field matches "username"@gmail.com).
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003586 resolvedsaulius.stasiukaitis recommendation emails: "From" raises spam-score 

Activities

There are no notes attached to this issue.