View Issue Details

IDProjectCategoryView StatusLast Update
0003494OXID eShop (all versions)2. ----- eShop backend (admin) -----public2012-11-06 15:05
Reporterjurate.baseviciene 
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.0_beta2 
Target VersionFixed in Version4.6.6 revision 54646 
Summary0003494: Problem with the blank fields "Order time" and "Payment date"
DescriptionIs the field with name “Order time”.

Need go in the Admin area:
Administer Order->Order->Order time field

 When i want to insert in the blank field the date. I have click with mouse on the blank fields in the middle, but I could not, because I click on the active name “Order time”, i have click not on the middle in the blank fields but slightly higher on the blank field. The same is and with "Payment date" field.
I thing that line with fields names (Order time, Payment date, Order no and etc) need some lets down.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

jurate.baseviciene

2012-01-11 13:55

reporter  

order.png (33,055 bytes)
order.png (33,055 bytes)