View Issue Details

IDProjectCategoryView StatusLast Update
0003271OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:16
ReporterShop-A-Lot 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.5.2 revision 38481 
Target VersionFixed in Version4.5.8 revision 42471 
Summary0003271: oxlongdescription is not inherited correctly for subshops
Descriptionif you have a subshop with article-variants inherited from the mastershop, there is no longdescription shown in the frontend.
Steps To ReproduceCreate a subshop which inherits all articles from the mastershop. Go to the frontend of the subshop and choose a article with variants. Choose a variant. Normally the oxlongdescription of the parent article should be shown. But no longdescription is shown.
TagsSubshops
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002956 resolvedvilma_liorensaityte Article Long Description doesnt inherit from parent article to variant 

Activities

There are no notes attached to this issue.