View Issue Details

IDProjectCategoryView StatusLast Update
0003246OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2011-12-12 13:39
Reportertjungcl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.5.2 revision 38481 
Target VersionFixed in Version 
Summary0003246: cms pages have no page title
Description- go to the demoshop AGB page
- the page title is "AGB" which can be seen in the breadcrumb as well as in the blue pagehead-h1.
- the pagetitle (meta title) in the browserwindow however is "OXID Surf- und Kiteshop | online kaufen"

I have to admit "OXID Surf- und Kiteshop | AGB | online kaufen" is not great ("anybody wants to buy AGBs?"), but "OXID Surf- und Kiteshop | online kaufen" is not much better.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0003003 resolvedLinas Kukulskis MetaTitle of CMS pages not shown in Browser 

Activities

There are no notes attached to this issue.