View Issue Details

IDProjectCategoryView StatusLast Update
0003041OXID eShop (all versions)2.7. Customer infopublic2015-05-04 15:21
Reportericcmike 
PriorityhighSeveritytrivialReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.4.8 revision 34028 
Target Version4.6.6 revision 54646Fixed in Version 
Summary0003041: Price Alert fails under https
DescriptionIf I as an admin and use the pricealert function to inform users via mail, I get the following message:
Forbidden
You do not have permission to access / ~ kaesewf / SHOP / admin / index.php on this server.

Whether I address some or all customers.
I have enabled the https in the config.inc.php function, then this effect occurs. In a fresh installation as well as in the active. Whether Version 4.4.8 or 4.5
Steps To Reproduceenable/set in config.inc.php the SSL Function by using sSSLShopURL and sAdminSSLURL

Create price alert as customer.
Login as Admin
go to Customer Info - Price Alert
select the customer ( you had created before ) and send the email to inform the customer

The System will refuse with the message
Forbidden
You do not have permission to access / ~ kaesewf / SHOP / admin / index.php on this server.

By disable the SSL the system will work

TagsHTTPS, Price Alert
ThemeBoth
BrowserAll
PHP Version5.2.1
MySQL Version5.1

Activities

aurimas.gladutis

2013-01-28 11:51

reporter   ~0008335

Hi, we could not reproduce this bug in 4.6.6 version, so it is probably already fixed. If there still are any problems regarding this bug, please reopen it and add more details on when it occurs.