View Issue Details

IDProjectCategoryView StatusLast Update
0002711OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2012-12-10 13:27
Reportertabsl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.4.8 revision 34028 
Target VersionFixed in Version 
Summary0002711: Online VAT-ID check not available anymore
DescriptionFrom RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
10.4.5 404 Not Found


old one:
http://ec.europa.eu/taxation_customs/vies/services/checkVatService.wsdl

new one:
http://ec.europa.eu/taxation_customs/vies/checkVatService.wsdl
TagsVAT
Theme
Browser
PHP Version
Database Version

Relationships

duplicate of 0002712 resolvedsarunas_valaskevicius VAT ID check URL changed again 

Activities

There are no notes attached to this issue.