View Issue Details

IDProjectCategoryView StatusLast Update
0002588OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:23
Reportertjungcl 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.7 revision 33396 
Target VersionFixed in Version4.5.5 revision 40299 
Summary0002588: Entity encoding loop
Description4.4.7 too.

See 0001425

Since reported, this was resolved by adding more fields to the arrays $this->_aRawBillingFields and $this->_aRawShippingFields.

But there are still fields that produce those & & & amp ; amp ; amp ; strings, see attached screenshot.

You can add the missing fields now, of course - but why do we need a positiv-list of fields anyway?
If I work with additional user-fields, those are problematic, too, so I have to extend oxcmp_user to add more field-names.
Why not just call getParamter for the billing/shipping fields with blRaw = true?
TagsOrder
Theme
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0001425 resolvedrimvydas_paskevicius Address fields entity-encoding loop (&) 

Activities

tjungcl

2011-03-07 10:08

reporter  

raw.jpg (41,689 bytes)
raw.jpg (41,689 bytes)