View Issue Details

IDProjectCategoryView StatusLast Update
0002509OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2012-12-07 15:19
Reportereike_spriess 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.4.6 revision 32697 
Target VersionFixed in Version4.4.8 revision 34028 
Summary0002509: in list and details template diffrerent prices are shown
DescriptionIf in backend Master settings -> Core settings -> Settings -> Other settings -> "Product and Gift Wrapping prices entered/displayed in Admin are Net Prices" is selected and in backend Master settings -> Core settings -> Performance -> "Load Variants in Lists (Search Results, Categories). This uses much Memory and may cause Performance Problems on small Servers" is not selected, variants in list.tpl are shown in netto and in details.tpl in brutto.

Also the option '"Parent" Products can be purchased' should be NOT selected.
Probably the issue is that option "prices are net" is not considered in calculation of "ab/from" price.
Additional InformationIf in backend Master settings -> Core settings -> Performance -> "Load Variants in Lists (Search Results, Categories). This uses much Memory and may cause Performance Problems on small Servers" is selected, everything works fine.
TagsVAT
Theme
BrowserAll
PHP Versionany
Database Versionany

Activities

There are no notes attached to this issue.