View Issue Details

IDProjectCategoryView StatusLast Update
0001879OXID eShop (all versions)1.03. Basket, checkout processpublic2012-12-10 13:23
Reporterclaro 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.3.2 revision 27884 
Target VersionFixed in Version 
Summary0001879: Wrong behaviour in order step 5 (Order completed) when putting an article to cart
DescriptionIn ShopFrontend: order step 5 (5. ready - order completed) => thankyou.tpl

wrong behaviour if one of the shown articles listed on the "Thank you" page (AlsoBoughtTheseProducts) and in rightlist is put to cart.

If the "cart"-Button is pushed, the shop jumpes to the start-page and no article is put to cart...

This Bug can be reproduced in OXID PE 4.3.0, 4.3.1 and 4.3.2
TagsOrder
Theme
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0002185 resolvedLinas Kukulskis Not able to add article on 

Activities

There are no notes attached to this issue.