View Issue Details

IDProjectCategoryView StatusLast Update
0001366OXID eShop (all versions)3.1. Design, GUI, UXpublic2009-10-05 11:01
Reporterdainius.bigelis 
PriorityhighSeveritytweakReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.1.6 revision 22740 
Target VersionFixed in Version 
Summary0001366: Button for removing Coupon from basket is partialy hidden
DescriptionWhen Coupon is added to the basket, the button "remove" (for removing coupon from basket) is almost hidden - only the right side of this is visible.
See attachment.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Relationships

duplicate of 0000886 resolvedrimvydas_paskevicius button for removing voucher in order step 1 does not have background 

Activities

2009-10-02 18:02

 

screenshot_1.jpg (23,418 bytes)
screenshot_1.jpg (23,418 bytes)