View Issue Details

IDProjectCategoryView StatusLast Update
0001320OXID eShop (all versions)2. ----- eShop backend (admin) -----public2009-09-23 07:38
Reporteravenger 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.1.5 revision 21618 
Target VersionFixed in Version 
Summary0001320: Missing admin PHP programm
DescriptionWhen clicking the "Details"-button in the order admin area, module "admin/snw_details.php" is reported to be missing.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

dainius.bigelis

2009-09-17 08:42

reporter   ~0001764

Reminder sent to: avenger

Hi,

Sorry, but we didn't understood where you found this issue. If you talking about some items in the Admin area => Administer Orders => Orders - there is now such item as "Details" in the default eShop configuration. Nor tab neither button like this.
Also in default eShop package - such file like "admin/snw_details.php" does not exists.
Please check if these item exist not because some additionaly implemented module in the Admin, which refers to "admin/snw_details.php".

Best regards,

dainius.bigelis

2009-09-23 07:38

reporter   ~0001803

Closed as cannot reproduce