View Issue Details

IDProjectCategoryView StatusLast Update
0001278OXID eShop (all versions)3.1. Design, GUI, UXpublic2009-10-21 12:26
Reportergiedriuskri 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1.5 revision 21618 
Target VersionFixed in Version4.2.0 revision 23610 
Summary0001278: Background is not correctly rendered
Description1. Background is not rendered the first time page loads.
2. If You scroll down/up background appears - sometimes only partly.
3. If You go on a meniu item, background disappears.
Additional InformationBrowser used: Internet Explorer 6.0.2900.5512.xpsp_sp3_gdr.090206-1234
TagsNo tags attached.
Theme
BrowserInternet Explorer 6.x or older
PHP Version5.2.6
Database Version5.0.33

Activities

2009-09-02 09:25

 

ie6_background.PNG (274,659 bytes)

dainius.bigelis

2009-09-03 07:56

reporter   ~0001615

Cannot reproduce.

birute_meilutyte

2009-10-21 12:17

reporter   ~0001944

reproducable for native IE6 on windows xp sp3

alfonsas_cirtautas

2009-10-21 12:26

reporter   ~0001945

fixed using 1% height hack