View Issue Details

IDProjectCategoryView StatusLast Update
0001176OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2009-10-23 12:47
Reportersimply because 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1.4 revision 21266 
Target VersionFixed in Version4.2.0 revision 23610 
Summary0001176: Logout from CMS page
DescriptionThe bug 0000964 is not resolved with release 4.1.4. revision 21266.

If you are using your own ident-names you will get the error message

content not found ! check ident() !
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Relationships

related to 0000964 resolvedarvydas_vapsva If log on / log out and you are on a cms site you will get the IMPRESSUM cms site 

Activities

vilma_liorensaityte

2009-08-14 09:28

reporter   ~0001403

Reminder sent to: simply because

Hi,

Cannot reproduce it. Can you give us an example? Better on our demoshops at:
http://demoshop.oxid-esales.com/professional-edition [^]
http://demoshop.oxid-esales.com/enterprise-edition [^]

simply because

2009-08-18 11:12

reporter   ~0001431

Hi, sorry for the delay in answering.

You can check it in the demo pe version.

Login and go to a cms page accept oximpressum.
Than logout using the logout button in the header under my account.
The shop will redirect you to the cms-page with ident oximpressum.
If you do not have such a ident, the failure message will be shown.

If you login, go to a cms page accept oximpressum and logout with the button in the right, everything is okay and you will stay on the cms page.

vilma_liorensaityte

2009-08-19 15:20

reporter   ~0001456

in oxviewconfig.php

simply because

2009-10-13 17:08

reporter   ~0001912

Problem still exists with release 4.1.6_22740.

Logout using the logout button in the header under my account and the shop will redirect you to the cms-page with ident oximpressum.
If you do not have this ident, the message

content not found ! check ident() !

will be shown.

vilma_liorensaityte

2009-10-14 14:40

reporter   ~0001916

added 'tpl' parameter to oxviewconfig in content.php