View Issue Details

IDProjectCategoryView StatusLast Update
0000792OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2012-12-07 15:07
ReporterArminPetry 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1.0 revision 17976 
Target VersionFixed in Version4.1.1 revision 18442 
Summary0000792: discount on categories and articles does not work
Descriptionsince version 4.1.0 discount over categories and articles does not display the dicount-price in frontend.
TagsDiscount
Theme
BrowserFireFox 3.x, Internet Explorer 7.x
PHP Version5.2.6
MySQL Version5.0.33

Activities

birute_meilutyte

2009-04-14 09:30

reporter   ~0000748

more detailed description:
discount in frontend is not visible, if discount is set 0-999 for quantity and 0-0 is left untouched for price.

rimvydas_paskevicius

2009-04-14 14:10

reporter   ~0000757

Added additional checking if price discount is set and only then check if it is lower than base article price.