View Issue Details

IDProjectCategoryView StatusLast Update
0000784OXID eShop (all versions)4.06. Language and translationspublic2009-04-20 12:36
Reporterphilipp_grashoff 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.1.0 revision 17976 
Target VersionFixed in Version4.1.1 revision 18442 
Summary0000784: no charset defined in cust_lang.php
DescriptionIn standard custom language files, no charset is defined in code. AFAIK lang files are ignored since 4.1.0 if no charset is defined in code.

is in admin and frontend cust_lang.php files.
Additional InformationHow it is:
$aLang = array(

);

How it should be: e.g.
$aLang = array(
'charset' => 'ISO-8859-15',
);
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Relationships

has duplicate 0000791 closeddainius.bigelis cust_lang entries are not recognized for menu.xml id's in modules directory 

Activities

There are no notes attached to this issue.