View Issue Details

IDProjectCategoryView StatusLast Update
0000712OXID eShop (all versions)1. ----- eShop frontend -----public2012-12-10 14:38
Reportersigmarkress 
PriorityhighSeveritycriticalReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntelOSWinXPOS Version
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000712: newsletter e-mail: wrong image dir
Descriptionhi,
if i send a newsletter from the OXID DEMO Back-End (http://demoshop.oxid-esales.com/professional-edition/admin/)

in the mail to the user is the image src wrong:
http://demoshop.oxid-esales.com/professional-edition/out/pictures//0/0/1351_th.jpg
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
MySQL Version5.0.33

Activities

dainius.bigelis

2009-03-26 10:43

reporter   ~0000640

Last edited: 2009-03-26 10:44

The same is with the OXID logo at the top of newsletter email. In the CMS it has the code:
https://bugs.oxid-esales.com/view.php?id=712

but in the email picture is not displayed, because link is parsed as:
href="http://[domain]/admin/http://[domain]/

arvydas_vapsva

2009-03-27 10:22

reporter   ~0000650

problem was in non updated newsletter email template (stored in database)

was:
[{$oViewConf->getPictureDir()}]/1/[{$simarticle0->oxarticles__oxpic1->value }]

should be:

[{$oViewConf->getPictureDir()}][{$simarticle0->oxarticles__oxpic1->value }]

as you can see foldel is not needed any more, it is automatically set when loading object