View Issue Details

IDProjectCategoryView StatusLast Update
0000652OXID eShop (all versions)4.09. SEO, SEO URLpublic2012-12-10 13:35
Reporterandreas_ziethen 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.0.1.0 revision 15990 
Target VersionFixed in Version4.1.0 revision 17976 
Summary0000652: SEO URLs ar not deleted if articles, categories or cms-elements are deleted
DescriptionIf you delete articles, categories or cms-itmes the entries for SEO URLs stay in oxseo table.

This is not good because new entries with samt titles then always geht the SEO-suffix.
TagsNo tags attached.
Theme
BrowserAll
PHP Version5.2.6
Database Version5.0.33

Activities

There are no notes attached to this issue.